Categories
everyday life

Update #7.

Server update.

apache_2.2.14-win32-x86-openssl-0.9.8k.msi
 
  ————-> httpd-2.2.15-win32-x86-openssl-0.9.8m-r2.msi

Because “Apache HTTP Server Vulnerability“.

Leave a Reply

Your email address will not be published.